Add Ons incompatibles con Firefox [ Lista Oficial de Mozilla ] Plugins que causan problemas en Fire Fox

Tenia instalado un plugins o add on como le quieran llamar en mi mozilla que era el JAVA Toolkit, y hoy navegando por ahí me sale una ventanita del firefox que me dice que el add on a sido bloqueado por que esta en el blocklist de firefox por ser una aplicación incompatible, inestable o que tiene algún malware.

Así que pongo aquí la lista que deja mozilla en su página con aplicaciones inestables que el mismo firefox bloquea.

Esto mas que nada por si usan un add-on y es esta en la lista para que vallan buscando alguno alterno y que no cause problemas por que en cualquier momento podrá aparecer una ventanita que diga que el add on es incompatible.

La siguiente lista esta basada mas que nada en los reportes de bugs del firefox, cuando un bug es reportado y analizado posteriormente, y se sabe con certeza que lo que provoca el bug es cosa de un add on y no del mismo firefox pues entonces entra en la blocklist.

Este era el plugin que bloquearon que por cierto aparece al final de la lista.

Java Deployment Toolkit, versions 6.0.200.0 and older. Reason: security vulnerabilities (see bug 558584).

Y e aquí el reporte del bug que claramente dice resuelto.. aunque no se por que resuelto ya que no mandaron ninguna actualización solo bloquearon el bug.. ( valla forma de resolver los problemas ) aunque esta claro que el problema no es de mozilla si no del que hizo el add on y sera él el que tendrá que resolver el fallo.

Link del reporte del bug: https://bugzilla.mozilla.org/show_bug.cgi?id=558584

Y e aquí la lista completa de aplicaciones, ejo el link ya que se actualiza con cada nuevo fallo y para no tener aquí la lista obsoleta miren este enlace