Google Ahora te Recuerda que Tienes que Actualizar el Blog en WordPress

Algo curioso el titulo si pero es lo que hay en estos días, hace tiempo no entro a Google WebMasters Tools, hoy de casualidad entre para revisar una sitio que tengo y veo que tengo un mensaje nuevo de google, pensé que era uno de esos de tienes muchas urls que no se han encontrado bla bla bla.. siempre pasa cuando se cae el blog, google manda de esos mensajes, pero hoy fue algo diferente.. me quede bastante extrañado cuando leía el mensaje:

Les dejo el mensaje:

Dear site owner or webmaster of http://alternativasopensource.com/,

Your site appears to be running an older version of WordPress. Google recommends that you update to the latest release. Older or unpatched software may be vulnerable to hacking or malware that can hurt your users. To download the latest release, visit the WordPress download page.

If you have any additional questions about why you are receiving this message, Google has provided more background information in a blog post about this subject.

Best wishes,

Google Search Quality Team

Y bueno el señor google me recomienda actualizar el blog.. ya no solo nos indexa ahora cuida de nosotros.

No se que opinarán ustedes pero a mi me parece extraño.. o bien google se preocupa por nuestra seguridad ( tonterias ) o hay algo en la nueva versión de wordpress que le gusta a google y por eso recomienda que actualicemos..

En fin.. solo es una nota curiosa 🙂