Mysql 5.7

Bug VestaCP en Ubuntu 16 o MYSQL 5.7 + Parche

Recientemente se a encontrado un problema en vestacp que impide que funcione de forma adecuada en Ubuntu 16.xx o cualquier servidor que tenga MYSQL 5.7+

El problema radica en los cambios realizados en la versión 5.7 de mysql en la gestión de privilegios, usuarios y contraseñas.

Tal como explique en el foro de vestacp, el problema es que vestacp no guarda la contraseña en md5 en los archivos de configuración de vestacp referentes al usuario en el db.conf

Ejemplo:
Sigue leyendo

Utilizamos cookies propias y de terceros para mostrarle publicidad relacionada con sus preferencias según su navegación. Si continua navegando consideramos que acepta el uso de cookies.
Seguir Navegando
x