vBulletin 4.2.2 Compatible con php 5.4

vBulletin-Logo

vbulletin 4.2.2 y php 5.4

Pues ya era hora, la nueva actualización de vbulletin 4.2.2 ya es compatible con php 5.4 según.

Además de que se han solucionado más de 109 bugs.

Las princípiales mejoras:

* Many fixes for php 5.4 compatibility.
* MAPI updates for Mobile 1.5
* Facebook updates due to changes by Facebook
* PayPal updates due to changes by PayPal.
* Update to recognise IE11 User Agent
* Fix Import/export of Navigation Manager (Open new page flag)
* A couple of security updates in the installer & Forum Runner.
* Added the Panjo online community marketplace plug-in.
* A number of other major bugs held over from 4.2.1

Pueden leer más info sobre los cambios en este enlace: vbulletin 4.2.2

Sin duda son buenas noticias, muchos de mis clientes han tenido que quedarse en php 5.3.x por culpa de vbulletin y los distintos problemas que presentaba, el principal que no se veían los temas de los foros.

Ahora se podrá actualizar, pero tenemos otro problema y es que han tardado casi 1 año en hacerlo compatible y ahora ya muchos servidores se están actualizando a php 5.5, así que vbulletin no deja de ser un atraso.